Problem selecting option using mouse in Atrium Core

View previous topic View next topic Go down

Problem selecting option using mouse in Atrium Core

Post  giby.varghese@gmail.com on Fri Nov 13, 2009 9:52 am

We have try to set audit option for attribute in computer class but it does not work while we select that using mouse. However, it works fine when we set that using keyboard

BMC Atrium CMDB Enterprise Manager (version 7.5.00)

giby.varghese@gmail.com

Posts : 107
Points : 222
Reputation : 3
Join date : 2009-11-11

View user profile

Back to top Go down

Re: Problem selecting option using mouse in Atrium Core

Post  giby.varghese@gmail.com on Fri Nov 13, 2009 9:52 am

We found below scenario while we use mouse to select option in Atrium Core. If we use keyboard, it works fine as expected.

1) Open Atrium Core Console -> Class Manager
2) Select Base Element -> System -> Computer System -> Right Click -> Edit Class
3) If you will try to select Audit Type Log or Copy using MOUSE, it will not select, you need to select that using KEYBOARD
4) Once we will select this using keyboard, it will sync and class audit option will be Log
5) Once it will sync, open class one more time -> Attributes tab -> Select attribute from computer system class
6) Select any attribute -> Click on edit -> Select audit option using MOUSE, it may select that option but when we save this and class will sync, open this class one more time and you will see audit option will be None again
7) If you will try above steps using KEYBOARD, it will work as expected.

We need to use KEYBOARD while using Audit option in class (Explorer), it will work fine as expected.

giby.varghese@gmail.com

Posts : 107
Points : 222
Reputation : 3
Join date : 2009-11-11

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum